Author Topic: Long Dash Bug  (Read 2278 times)

0 Members and 1 Guest are viewing this topic.

Offline scuba840@yahoo.com

  • Newbie
  • *
  • Posts: 18
    • View Profile
Long Dash Bug
« on: November 21, 2012, 12:37:05 pm »
I was trying to copy/past something for wikipedia, and it had "long dashes" in the text. 

When a user uses a long dash in a post, it previews okay, but when posting the message, it will truncate the message at the long dash. Thus dumping the remainder of the post.

A quick bug fix would be to automatically substitute a regular dash whenever a long dash is encountered.

Neill
« Last Edit: November 21, 2012, 12:42:14 pm by scuba840@yahoo.com »

Offline Robbie L

  • Administrator
  • Jr. Member
  • *****
  • Posts: 76
  • All must obey gravity!
    • View Profile
    • Main Page
Re: Long Dash Bug
« Reply #1 on: November 22, 2012, 09:26:26 pm »
I was trying to copy/past something for wikipedia, and it had "long dashes" in the text. 

When a user uses a long dash in a post, it previews okay, but when posting the message, it will truncate the message at the long dash. Thus dumping the remainder of the post.

A quick bug fix would be to automatically substitute a regular dash whenever a long dash is encountered.

Neill
Please provide a screen shot, I am not sure what problem you are having.
My Twitter
*To invent, you need a good imagination and a pile of junk. (Thomas Edison)

Offline scuba840@yahoo.com

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Long Dash Bug
« Reply #2 on: December 28, 2012, 02:20:25 pm »
No screen shot available.  Try making a posting and put a "long dash" (aka em-dash) in the middle of your post.  It will truncate your post.